Respuestas

2012-10-16T19:09:33+02:00

 

 

 

 

Proceso mayor_menor_medio
    Escribir "ingrese tres valores";
    leer a,b,c;
    Si a>b y b>c Entonces
        Escribir "mayor ", a," medio ", b," menor ", c ;
        Sino
            si b>a y a>c Entonces
            Escribir "mayor ",b ," medio ",a ," menor ", c ;
            sino
             Si c>a y a>b Entonces
             Escribir "mayor ",c ," medio ",a ," menor ",b ;
                Sino
                 si a>c y c>b Entonces
                  Escribir "mayor ",a ," medio ",c ," menor ",b ;
                    Sino
                     si b>c y c>a Entonces
                     Escribir "mayor ",b ," medio ",c ," menor ",a ;
                        Sino
                         si c>b y b>a Entonces
                          Escribir "mayor ",c ," medio ", b," menor ",a ;
                            sino
                            escribir "los numeros son iguales";
                         
                        FinSi
                     
                         
                    FinSi
                
                FinSi
            
                
            FinSi
            
        FinSi
        
    FinSi
    
FinProceso