1. mis ejercicios consisten en crear un algoritmo que muestre un numero cualquiera ingresado por el usuario y dicho numero ingresado mostar su tabla de multiplicación.

2. que el usuario dijite numeros y de ese numero que muestre los multiplos de 3.

3.se tiran tres dados a la misma vez ,si los 3 de dados caen con la cara 6 que escriba exelente,si de los 3 cae solos 2 caras de 6 que escriba muy bueno y si de los 3 solo cae 1 con la cara 6 escriba regular.

representado con el ciclo desde-hasta y representado en diagramas de flujo, ayudadme porfa.

1

Respuestas

2012-06-06T07:19:21+02:00

Te paso solo el 1er punto

 

Proceso sin_titulo
Escribir "3. SUMA DESDE 1 HASTA EL NUMERO INGRESADO.";
Escribir "";
Escribir "Ingresa un numero:";
Escribir "";
Leer n;
suma<-0;
Para i<-1 Hasta n Con Paso 1 Hacer
suma<-suma+i;
Escribir " ", i;
FinPara
Escribir " + ---" ;
Escribir " ",suma;
Escribir "";
Escribir "* La suma de los numeros de 1 hasta ", n, " es: ",suma;
FinProceso