Respuestas

2012-06-06T02:19:13+02:00

Proceso Taller_No_2
Escribir "1. HALLAR EL MAYOR, MENOR Y PROMEDIO DE 5 NUMEROS.";
Escribir "";
n<-0;
acum<-n;
mayor<-n;
prom<-n;
Escribir sin saltar "Ingresa el 1 numero:";
Leer n;
menor <-n;

Para i<-2 Hasta 5 con paso 1 Hacer
acum<-acum+n;

Si n > mayor Entonces
mayor<-n;
FinSi

Si menor > n Entonces
menor<-n;
Escribir menor;
FinSi
Escribir sin saltar "Ingresa el ",i," numero:";
Leer n;
FinPara
acum<-acum+n;
Si n > mayor Entonces
mayor<-n;
FinSi
Si menor > n Entonces
menor<-n;
Escribir menor;
FinSi
prom<-acum/5;
Escribir "";
Escribir "* El mayor de los 5 numeros es: ", mayor;
Escribir "* El menor de los 5 numeros es: ", menor;
Escribir "* El promedio de los 5 numeros es: ", prom;

finproceso