Respuestas

2013-03-05T02:10:13+01:00

Hola, realice el programa para ti, esta hecho en seudocodigo, es como un algoritmo narrado, tambien añado el flujograma.

 

Proceso Suma
Dimension N[20];
Suma <- 0;
Para i<-1 Hasta 20 Con Paso 1 Hacer
Escribir "Ingrese el ",i," numero:";
Leer N[i];
Suma <- Suma + N[i];
FinPara
Escribir "La suma es: ", Suma;
FinProceso