. Los patos de un granjero se venden a precios especiales si son grandes pero no demasiado. Diseñe un programa que lea el número de patos que posee el granjero y el peso de cada ave. Al final debe especificar cuántos patos pesan entre 1.5 kilos y 2 kilos inclusive.

en pseint es un diagrama

1

Respuestas

2013-03-01T19:28:24+01:00

 

Proceso "PatosBuenos"

 

Escribir "Hola, escriba el numero de patos"

 

Leer  NUM

 

Repetir

   Escribir "Cuanto pesa el pato", NUM

   Leer PESO

   Si  PESO >=1.5 Y PESO <=2 entonces

        Asignar PATOSBUENPESO<--PATOSBUENPESO+1

   finSi

   Asignar NUM <---NUM - 1

Hasta que NUM>0

Escribir "Patos entre 1.5 kilos y 2 kilos: ", PATOSBUENPESO

 

FinProceso