Respuestas

2013-02-06T03:34:05+01:00
Creo que es Entrada: a , b Proceso:a+b Salida: respuesta
2013-02-06T06:53:09+01:00

Proceso sin_titulo

numero1<-0;
numero2<-0;
suma<-0;
resta<-0;
multiplicacion<-0;
division<-0;

Escribir "Programa que suma, resta, multiplica, divide";
Escribir " ";
Escribir "Ingrese el primer numero";
Leer numero1;
Escribir "Ingrese el segundo numero";
Leer numero2;
suma<-numero1+numero2;
resta<-numero1-numero2;
multiplicacion<-numero1*numero2;
division<-numero1/numero2;

Escribir "totales -------------->";
Escribir "suma: ",suma;
Escribir "resta: ",resta;
Escribir "multiplicacion: ",multiplicacion;
Escribir "division: ",division;

Escribir "fin programa";
FinProceso




2 ********************************

Proceso sin_titulo
numero<-1;
total<-0;

Escribir "Suma de numeros del 1-10";

Para numero<-1 Hasta 10 Hacer
total<-total+numero
FinPara

Escribir "el total de la suma es ",total;
FinProceso





3*******************************
Proceso sin_titulo
hoja<-0;
lapiz<-0;
total_hojas<-0.05;
total_lapices<-1;
total_compra<-0;
contador <-0; 

Escribir "articulos de oficina";
Escribir "-----------------------";
Escribir "cantidad de hojas que desea llevar";
Leer hoja;
Escribir "cantidad de lapices";
leer lapiz;

total_lapices<-total_lapices*lapiz;
total_hojas<-total_hojas*hoja;

Mientras total_hojas>=20 Hacer
contador <-contador + 1;
total_hojas<-total_hojas - 1;
FinMientras


Si contador>=1 Entonces
total_compra<-contador+total_hojas+total…
Escribir "total de hojas: ",contador,"",total_hojas," BS";
Escribir "total de lapices: ",total_lapices," BS";
Escribir "---------------------------------------…
Escribir "total de compra: ",total_compra," BS";

Sino
total_compra<-total_hojas+total_lapices;
Escribir "total de hojas: ",total_hojas," BS";
Escribir "total de lapices: ",total_lapices," BS";
Escribir "---------------------------------------…
Escribir "total de compra: ",total_compra," BS";
FinSi

FinProceso