×

Ayuda gratis con tus tareas

¿Por qué registrarte en Brainly?

  • pregunta acerca de tu tarea
  • no solo respondemos, también te explicamos
  • encuentra tareas similares

Programa en C que calcule el promedio de 3 calificaciones para "n" cantidad de alumnos y que grafique ese promedio con asteriscos (*).Usando Do

While.

Respuestas

bn primero empiexas asi es el algoritmo

 

inicio

 c=0,  s= 0

 leer n

 mientras c<n  o do while c <n

    leer calf

    s= calf +  1

    c= c + 1

 fin mientras  

 promedio (P)= s/n

 imprimir (P)

FIN

 

 

para que practiques estos programas te pueden servir  dev c++ o c+ y nebtbeans

 

    

El cerebrito
  • El cerebrito
  • Helper
¿No estás seguro de la respuesta?
Aprende más con Brainly!
¿Dudas con las tareas?
¡Recibe ayuda de otros estudiantes!
  • El 80% de las preguntas recibe respuesta en menos de 10 minutos
  • No sólo respondemos también explicamos!
  • Calidad asegurada por nuestros moderadores